Atlassian Helpdesk

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 03:57 EDT

Update

We have no idea of an ETA and apologize for the inconvenience, but this has also caused us an inconvenience.
Posted Sep 04, 2023 - 01:36 EDT

Update

We're still awaiting a response
Posted Sep 03, 2023 - 15:06 EDT

Update

hoping for a response by the morning
Posted Sep 03, 2023 - 02:40 EDT

Update

still awaiting an answer
Posted Sep 02, 2023 - 21:21 EDT

Update

Why did this happen?
About a week ago we went and added the rest of our employees to some things, except the help desk, and we weren't sure how to not add them to the help desk.
As we went over the threshold of 3 users within the help desk. Atlassian felt the need to switch us to their standard plan as a trial.
The trial ended and now we can't access the product. We're waiting for Atlassian to respond to our support request.
Posted Sep 02, 2023 - 15:24 EDT

Identified

Currently, our helpdesk which is run on Atlassian's Jira is down due to payment issues. We'll be back soon!
Posted Sep 02, 2023 - 14:34 EDT