We have completed the move on the service "chit chat". We have additionally taken the following services offline: Unscrambler, Rapid Coding Assistant, and Mega Utilities Service. Rapid Coding will return in the future and Mega Utilities Service is also planned to return along with integration into more things!
Thank you for your time.
Posted Feb 14, 2023 - 17:35 EST
Update
Chit Chat Completed!
Posted Feb 14, 2023 - 17:31 EST
Update
Chit Chat is currently being moved, ETA 2 minutes
Posted Feb 14, 2023 - 17:25 EST
Update
Unscrambler will be removed completely. Chit Chat will take over the features.
Posted Feb 14, 2023 - 17:21 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2023 - 17:15 EST
Scheduled
All of our bots will be offline during this time for maintenance. This may take less than 25 minutes. We will provide updates.
Posted Feb 14, 2023 - 16:31 EST
This scheduled maintenance affected: Bots (Log It - Discord).