Chit Chat Outage

Incident Report for Mega Utilities

Resolved

Chit Chat has been re-enabled. Thank you for your patience and as always, we apologize for any inconvenience!
Posted Apr 01, 2023 - 04:19 EDT

Update

be back on the 31st unless stated otherwise, thank you for your patience.
Posted Mar 22, 2023 - 03:32 EDT

Update

most likely will wait out the month, sorry! Chit Chat will eventually be better in due time.
Posted Mar 15, 2023 - 03:51 EDT

Identified

Usage limits ran out, I'll update on it soon.
Posted Mar 14, 2023 - 16:34 EDT

Investigating

We are currently investigating and will get back within a few hours
Posted Mar 14, 2023 - 14:28 EDT
This incident affected: Bots (Log It - Discord).