Server Outage

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 17:14 EDT

Monitoring

Services should begin returning we're monitoring
Posted Sep 10, 2024 - 17:11 EDT

Identified

Windows automatically started a system update
Posted Sep 10, 2024 - 17:04 EDT
This incident affected: Local Infrastructure (Local Server #1) and Bots (Log It - Discord, Log It - Revolt).