Server 1 Outage

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Nov 05, 2024 - 15:52 EST

Monitoring

Issue: Server was unplugged accidently and unknowingly

We're waiting for services to come back online
Posted Nov 05, 2024 - 15:50 EST

Investigating

We cannot investigate the issue at this time
Posted Nov 05, 2024 - 10:39 EST
This incident affected: Local Infrastructure (Local Server #1) and Bots (Log It - Discord, Log It - Revolt).