Revolt Outage

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Nov 24, 2024 - 21:49 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 24, 2024 - 21:47 EST

Identified

Due to a Revolt Outage our Revolt Bots are down
Posted Nov 24, 2024 - 21:44 EST
This incident affected: Bots (Log It - Revolt, Error - Revolt, Cheesy - Revolt, Announcements - Revolt, Level - Revolt).