Server 1 Down

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 04:28 EDT

Monitoring

Server 1 is returning waiting on Bots to come back online
Posted Jun 02, 2025 - 04:24 EDT

Investigating

We are currently investigating this issue.
Posted Jun 02, 2025 - 04:16 EDT
This incident affected: Local Infrastructure (Local Server #1) and Bots (Log It - Discord, Log It - Revolt, Announcements - Revolt, Level - Revolt, Devin - Revolt, Tickets - Revolt).