Stoat bots down due to SSL Issue

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Dec 06, 2025 - 12:59 EST

Update

A fix is being implemented
Posted Dec 06, 2025 - 12:51 EST

Identified

An SSL issue is causing our bots to not be able to come online, and we are looking into a potential solution.
Posted Dec 06, 2025 - 12:22 EST
This incident affected: Bots (Log It - Discord, Log It - Revolt, Error - Revolt, Cheesy - Revolt, Announcements - Revolt, Level - Revolt, Devin - Revolt, Tickets - Revolt, MUS - Revolt).