It's not perfect and won't be perfect for a while, however a fix has been issued and we will be monitoring it.
Posted Feb 14, 2023 - 16:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2023 - 16:39 EST
Update
The command issue is being investigated, we are planning an upcoming maintenance though.
Posted Feb 14, 2023 - 16:15 EST
Update
The bot has recovered from its heart attack, Image command still to be fixed.
Posted Feb 14, 2023 - 15:00 EST
Update
The bot appears to not be responding. This cannot be investigated for about an hour. We will let you know of updates as they arise. We apologize for the inconvenience.