We apologize for the inconvenience and we will try our best to provide a high quality service in the near future!
Posted Feb 26, 2023 - 23:10 EST
Monitoring
Monitoring the Bot.
Posted Feb 26, 2023 - 23:09 EST
Update
The bot is in the process of being booted back up, requests have been renewed for the month.
Posted Feb 26, 2023 - 21:49 EST
Update
The final decision is just to wait out the month, hopefully, we will have some updates for Chit Chat before then to avoid this issue.
We do apologize for the inconvenience and will push to provide a better service in the upcoming months.
Posted Feb 17, 2023 - 23:23 EST
Update
still figuring out how we want to tackle this issue
Posted Feb 16, 2023 - 21:01 EST
Update
as suspected we've ran out of requests, this will be followed by a Discord Announcement in our community! We will have more information on our status page soon.
Posted Feb 16, 2023 - 15:53 EST
Update
I am currently looking into the issue, it shouldn't take long.
Posted Feb 16, 2023 - 15:49 EST
Identified
This issue is most likely caused by us running out of requests, however it will not be fixed for a while. I'll attach updates if it's fixable otherwise the bot will remain useless until further notice here on our status page.