Power Outage: All services down

Incident Report for Mega Utilities

Resolved

Everything is coming back online as expected. Sorry for the outage.
Posted Apr 03, 2025 - 06:24 EDT

Update

Awaiting server 1 to return to normal. Awaiting confirmation on the server 3
Posted Apr 03, 2025 - 06:21 EDT

Monitoring

Power is back just waiting on services to return
Posted Apr 03, 2025 - 06:15 EDT

Investigating

All services will be down for many hours.
Posted Apr 03, 2025 - 01:28 EDT
This incident affected: Local Infrastructure (Local Server #1, Local Server #2, Local Server #3) and Bots (Log It - Discord, Log It - Revolt, Error - Revolt, Cheesy - Revolt, Announcements - Revolt, Level - Revolt).