Server 2 Outage

Incident Report for Mega Utilities

Resolved

This incident has been resolved.
Posted Oct 27, 2024 - 23:03 EDT

Identified

The server will remain in it's outage state until a router restart can be applied.
Posted Oct 27, 2024 - 22:32 EDT
This incident affected: Local Infrastructure (Local Server #2) and Bots (Error - Revolt, Cheesy - Revolt).