Chit Chat Outage

Incident Report for Mega Utilities

Resolved

The Bot is back, we know now how to fix the issue if it happens to go offline however it shouldn't go offline now.
Posted Feb 15, 2023 - 17:09 EST

Update

The Bot is still not going online. This will be investigated more; however, this may be an issue that we cannot control or will not have control over.
Posted Feb 15, 2023 - 16:54 EST

Update

We're still trying to locate the problem
Posted Feb 15, 2023 - 16:29 EST

Investigating

The bot went offline around 2 hours ago, it hasn't turned back on. We're going to investigate why this keeps happening and we'll get back you all soon!
Posted Feb 15, 2023 - 15:47 EST
This incident affected: Bots (Log It - Discord).