The issue itself has been resolved however this issue could return. We are unaware of the issues source
Posted Aug 09, 2024 - 15:55 EDT
Update
We've found that there have been a lot of missing permissions errors via the logs. This could be because the users have failed to give the needed permissions or there's deeper issues. We will keep you updated
Posted Aug 09, 2024 - 15:46 EDT
Investigating
The Database has been having connection issues that we were not aware of. The issue is being investigated